PROBLEM? ASK ME FOR HELP

Page 7 of 7 Previous  1, 2, 3, 4, 5, 6, 7

Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Admin on Sun Apr 05, 2009 10:52 pm

Old Timer wrote:
luciano wrote:Thanks so much HP for posting that.

Good info DM

But it sure is strange that the only time I pick up that virus is when I am on server dot com. Windows live onecare security catches it every time and removes it. It does not tell me I have a virus, it tells me that the virus is trying to get on my computer.

You're right it is strange and since you arent the only person it has happened to on forumotion I believe something is up with the image hosting site thing. Im no expert at this stuff but there are a lot of complaints about servimg on the "forum of the forums" over this. So Im keeping an eye on that thread over there to see what forumotion ends up saying about it. Im hoping they switch image host services to another company, like photobucket.

I still say everyone should avoid using servimg here on the forum and use a different more respected site like photobucket or imageshack. You also can just upload attachments in the gallery here.


Last edited by Admin on Sun Apr 05, 2009 10:57 pm; edited 1 time in total
avatar
Admin
Admin

Male
Aries Monkey
Number of posts : 187
Age : 38
Location : Pennsylvania
Humor : Sure
Registration date : 2009-01-13

View user profile http://talkusdown.forumotion.com

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by CarolinaHound on Sun Apr 05, 2009 10:55 pm

That's cool, I was just curious. I can't do anything on the net with a cell phone either. too small.

CarolinaHound

Male
Sagittarius Rooster
Number of posts : 4843
Age : 48
Location : Fayetteville NC
Job/hobbies : Being loveable me.
Humor : yes
Registration date : 2009-01-13

View user profile http://www.bassbucknbirdhunter.com

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by CarolinaHound on Sun Apr 05, 2009 10:57 pm

Admin wrote:
Old Timer wrote:
luciano wrote:Thanks so much HP for posting that.

Good info DM

But it sure is strange that the only time I pick up that virus is when I am on server dot com. Windows live onecare security catches it every time and removes it. It does not tell me I have a virus, it tells me that the virus is trying to get on my computer.

You're right it is strange and since you arent the only person it has happened to on forumotion I believe something is up with the image hosting site thing. Im no expert at this stuff but there are a lot of complaints about servimg on the "forum of the forums" over this. So Im keeping an eye on that thread over there to see what forumotion ends up saying about it. Im hoping they switch image host services to another company, like photobucket.

I still say everyone should avoid using servimg here on the forum and use a different more respected site liek photobucket or imageshack. You also can just upload attachments in the gallery here.

IT"S A SCAM!!! DAMN IT!!!!!


Very Happy

CarolinaHound

Male
Sagittarius Rooster
Number of posts : 4843
Age : 48
Location : Fayetteville NC
Job/hobbies : Being loveable me.
Humor : yes
Registration date : 2009-01-13

View user profile http://www.bassbucknbirdhunter.com

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Admin on Sun Apr 05, 2009 11:54 pm

CarolinaHound wrote:That's cool, I was just curious. I can't do anything on the net with a cell phone either. too small.

Yeah I think some websites build a special "mobile" site or something, because some websites on her phone work good, but a lot are just terrible
avatar
Admin
Admin

Male
Aries Monkey
Number of posts : 187
Age : 38
Location : Pennsylvania
Humor : Sure
Registration date : 2009-01-13

View user profile http://talkusdown.forumotion.com

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Qi123 on Mon Apr 06, 2009 3:13 pm

I think everyone should be emailed about the new url. I bookmarked the last one, which doesn't exist anymore. In order to obtain the new website address, PMed a member in the other forum.

Qi123

Male
Pisces Rat
Number of posts : 281
Age : 34
Location : In front the computer
Humor : Hahaha
Registration date : 2009-01-26

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Tue May 19, 2009 9:31 pm

hey guys, CH 🐶 is having a problem.
this is what he says the prob is-his words:


On every page, all the last posts are boxes with x's

and I'm getting the exclamation sign at the bottom of my browser saying there's errors on the page.

***********
anybody else having that prob or any other probs tonite?
Hot

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Old Timer on Wed May 20, 2009 9:53 am

HotParadox wrote:hey guys, CH 🐶 is having a problem.
this is what he says the prob is-his words:


On every page, all the last posts are boxes with x's

and I'm getting the exclamation sign at the bottom of my browser saying there's errors on the page.

***********
anybody else having that prob or any other probs tonite?
Hot

no problems here

Old Timer

Male
Number of posts : 4718
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Wed May 20, 2009 10:13 am

thanks ot. i hope others will tell me if they are having a prob or not.
now i'll have to wait to hear from him and see if the prob has resolved itself.

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by CarolinaHound on Wed May 20, 2009 12:02 pm

Seems to be working fine now. Must of been a glitch somewhere between the forums servers and my computer. every other site was loading fine, just this one was giving me problems.

CarolinaHound

Male
Sagittarius Rooster
Number of posts : 4843
Age : 48
Location : Fayetteville NC
Job/hobbies : Being loveable me.
Humor : yes
Registration date : 2009-01-13

View user profile http://www.bassbucknbirdhunter.com

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by PaulM on Wed May 20, 2009 12:39 pm

Haven't seen any issue like was described going on. I'll keep my eyes open for it, but I think the hound is right... must have just been a glitch.

_________________
Paul
avatar
PaulM

Male
Aquarius Dragon
Number of posts : 577
Age : 66
Location : Kentucky
Humor : Yes
Registration date : 2009-01-14

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Wed May 20, 2009 12:44 pm

PaulM wrote:Haven't seen any issue like was described going on. I'll keep my eyes open for it, but I think the hound is right... must have just been a glitch.
i think you're right. i couldn't find a prob anywhere, and there was nothing about it on the mod forum. every now and then any system can get a glitch. Very Happy

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Wed May 20, 2009 12:46 pm

CarolinaHound wrote:Seems to be working fine now. Must of been a glitch somewhere between the forums servers and my computer. every other site was loading fine, just this one was giving me problems.
i think you were pulling our leg. Suspect Very Happy

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by CarolinaHound on Wed May 20, 2009 12:54 pm

nope, not this time.

CarolinaHound

Male
Sagittarius Rooster
Number of posts : 4843
Age : 48
Location : Fayetteville NC
Job/hobbies : Being loveable me.
Humor : yes
Registration date : 2009-01-13

View user profile http://www.bassbucknbirdhunter.com

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Wed May 20, 2009 12:57 pm

CarolinaHound wrote:nope, not this time.
well, don't stop doing that. you're funny! Very Happy

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by CarolinaHound on Wed May 20, 2009 1:00 pm

I'll pull your leg anytime you want. Very Happy

CarolinaHound

Male
Sagittarius Rooster
Number of posts : 4843
Age : 48
Location : Fayetteville NC
Job/hobbies : Being loveable me.
Humor : yes
Registration date : 2009-01-13

View user profile http://www.bassbucknbirdhunter.com

Back to top Go down

Members:PLEASE NOTICE....thanks, HotMod

Post by Qi123 on Wed May 20, 2009 4:30 pm

if you have a problem, Create a Screen Shot By Doing This:

Press Print Screen on your keyboard, paste it in Paint, save the image as a jpeg and upload the screen shot so we can see what is going on.

Qi123

Male
Pisces Rat
Number of posts : 281
Age : 34
Location : In front the computer
Humor : Hahaha
Registration date : 2009-01-26

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Wed May 20, 2009 5:24 pm

thanks, qi123. this info is much appreciated. I love you

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Theophilus on Sat Sep 26, 2009 11:22 pm

I seem to be having a difficult time posting. I can't PM anyone or use quote or new topic or post reply. The send button does not appear anywhere. I can use
the quick reply. This thread I can. Most others I do not see the quick reply box.

Do you know what the problem might be?

Thanks for your help.

Theophilus

Male
Capricorn Number of posts : 914
Location : Beautiful Northern California.
Humor : I miss the humor in what people say at times.
Registration date : 2009-01-15

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Theophilus on Sat Sep 26, 2009 11:25 pm

It seems the quick reply works. I tried to edit that and when I did no send box was there.

Theophilus

Male
Capricorn Number of posts : 914
Location : Beautiful Northern California.
Humor : I miss the humor in what people say at times.
Registration date : 2009-01-15

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Sun Sep 27, 2009 9:32 am

Theophilus wrote:I seem to be having a difficult time posting. I can't PM anyone or use quote or new topic or post reply. The send button does not appear anywhere. I can use
the quick reply. This thread I can. Most others I do not see the quick reply box.

Do you know what the problem might be?

Thanks for your help.
test

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Sun Sep 27, 2009 9:33 am

test

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Sun Sep 27, 2009 9:42 am

HotParadox wrote:
Theophilus wrote:I seem to be having a difficult time posting. I can't PM anyone or use quote or new topic or post reply. The send button does not appear anywhere. I can use
the quick reply. This thread I can. Most others I do not see the quick reply box.

Do you know what the problem might be?

Thanks for your help.
test
everything you mentioned tested ok.
i sent you a 'test' pm and that went through fine.
i made a test thread and that went through fine.
as far as i call tell everything seems to be ok

it seems it's all been fixed, if not, please let me know.
thanks

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Sun Sep 27, 2009 9:45 am

one more test for edit function


Last edited by HotParadox on Sun Sep 27, 2009 9:49 am; edited 1 time in total

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Sun Sep 27, 2009 9:51 am

edit function tested ok.

theo, let me know if your problems are still with you.

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Theophilus on Sun Sep 27, 2009 8:21 pm

HotParadox wrote:edit function tested ok.

theo, let me know if your problems are still with you.

OK I seem to have the preview and send buttons back. This happened once before recently when those buttons were gone, and the next day came back.

Strange. I will keep you informed if the problem continues. For now it works. I wonder if clearing my cookies might cause that problem.

I don't see why it should.

Well for now it works.

Thanks for the help HP.

Theophilus

Male
Capricorn Number of posts : 914
Location : Beautiful Northern California.
Humor : I miss the humor in what people say at times.
Registration date : 2009-01-15

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Sun Sep 27, 2009 10:57 pm

For what it's worth, I clear my cookies on this forum every time I log out, without a problem.

you're welcome.

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by HotParadox on Wed May 05, 2010 1:41 pm

There is a problem today with Forummotion. The quote function is not functioning and they will resolve it ASAP, I have been told by them.

_________________
"The preceding post is my personal opinion and may or may not be true, may or may not have been posted by me, and most likely contains nothing of interest to anyone."
~Kazza, a very smart man that covered all the angles with this one. I like it.
avatar
HotParadox

Female
Number of posts : 4051
Location : Boston
Registration date : 2009-01-13

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Put It Out There Baby on Wed May 05, 2010 10:25 pm

HotParadox wrote:There is a problem today with Forummotion. The quote function is not functioning and they will resolve it ASAP, I have been told by them.
They lied! ROTFL!

Put It Out There Baby

Male
Number of posts : 585
Registration date : 2009-02-21

View user profile

Back to top Go down

Re: PROBLEM? ASK ME FOR HELP

Post by Sponsored content


Sponsored content


Back to top Go down

Page 7 of 7 Previous  1, 2, 3, 4, 5, 6, 7

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum